Download

Version 2.7.0 of LAPSE is available for download. This plugin is compatible with Eclipse 3.3.1 and requires Java 1.5 or later to run properly. Older versions of the plugin work with Eclipse 3.2. It will not work with Eclipse 3.1 or earlier. After you download the plugin, extract it into the plugins directory of your Eclipse distribution. Make sure you delete any previous versions of LAPSE you might have. If you are having trouble, check out the FAQs to see if your question is answered.

LAPSE and the accompanying materials are made available under the terms of the GNU General Public License (GPL) which accompanies this distribution, and is available at http://www.gnu.org/licenses/gpl.html. By downloading LAPSE, you agree to comply with the terms of the license.

Before downloading LAPSE, please provide your information below. Please be assured that your information will remain confidential. We may notify you when a new release becomes available.